
The Basics of Microsoft Word 
 

 
 
1) Microsoft Word is a word processing software, which means it is a program made for 

creating textual documents such as letters, reports, books, resumes, newsletters, etc.   
 
2) Open MS Word using the menu under the Start button (Start → Programs → Microsoft 

Office 2007 → Microsoft Word 2007).  A single click on the icon will open a new 
document.   

 
3) Looking at MS Word 2007. 
 

a) The Title Bar: This is the blue bar at the very top of the page.  It tells you the title of 
the document you are working on (document 1) and the program you are using 
(Microsoft Word).  All of our documents say document1 because that is the default 
name Microsoft gives all new Word documents.  Later we will rename our 
documents and save them as something else. 

 
b) The Ribbon: The Ribbon is the dark blue bar at the top of the page just below the 

Title Bar.  The Ribbon contains seven separate menus that you can use to perform 
functions in Word.  The menus are Home, Insert, References, Mailings, Review and 
View.  To see how these tabs work, go ahead and click once on the Home tab.  This 
will display the options in the Home tab, which includes formatting options.  We will 
be learning about different tabs and icons throughout the class.     
 

(1) Navigating the Ribbon:  You can also click directly to a tab needed with the 
mouse or  use the Alt-letter shortcuts such as Alt and H at the same time 
to open the Home tab or Alt P to open the Page Layout tab.  Some of these 
shortcuts are incredibly handy such as Ctrl S or Alt 1 to save – which helps 
you quickly save often as you work.   

(2) Icons:  The various icons in each tab provide shortcuts to common 
commands.  If you move your mouse to point at the icons on the Ribbon you 
will notice a box pops-up to tell you what each icon is for.  We will go over a 
few of the most commonly used icons on the Ribbon.   

   
c) The File Menu: To access the File Menu, click once on the round button in the 

upper-left corner titled Office Button.  This opens ten functions.  To move through 
the menu choices you can move your mouse up and down the menu and click 
once to choose a menu item or you can use your arrow keys to move up and down. 

 
(1) Click on the Office Button.  You will see that from this menu you can 

perform basic functions like Close, Print, and Save and some other choices.  
New opens a new blank Word document.  Open will open an already existing 
document that is saved on your flash or hard drive.  Close closes the 
document you are working on, but not MS Word 2007. Exit Word button 
closes your document and MS Word 2007.  Save saves the document you 
are working on.  Save As saves the document under a certain name and 



location – the first time you save a document you will actually be doing a 
Save As as the computer will ask you what you want to name the document 
you are saving.  Further saves of this document under Save will 
automatically save the changes to whatever file you saved it in last.  We will 
save right now to make this clearer. 

(2) We will be saving this document to our flash drive which is our “E: drive”. 
i. First, insert the flash drive into an available USB port (similar to plugging in a 

USB mouse). 
ii. A popup with the drive contents is displayed.  We can close this for now by 

clicking the ‘X’ in the upper-right corner. 
iii. Select “File” from the menu bar and then select “Save”.   
iv. Since this is the first time we are saving our document this will work the same 

as if we had selected “Save As.”   
v. We need to select “E: drive” from the drop-down menu that currently says 

“My Documents”. 
vi. The light on the flash drive will blink when it is in use (reading or writing). 

(3) There may be some files already on your drive that appear once you have 
selected the appropriate drive.  We are going to name our document “Word 
Training”.  So, type that in the box labeled File Name and then click “Save”.  
The next time we save this document we will not need to type in the file 
name. 

(4) Another way to save your document, and probably the easiest once you have 
saved it the first time is to select the Save button from the tool bar.  This is 
the button with the picture of a disk on it.  Since we have already named our 
document, it will automatically be saved as the same name when we click 
this button.  I recommend you save often when creating your document 

 
d) The Ruler:  A Ruler is found below the Ribbon.  Another Ruler is found on the left 

side of the screen.  The Rulers are used to quickly change the formatting of 
your document.  For example you can use them to change the margins at the 
sides or on the top or bottom of your document by dragging the outside margin of 
the ruler with your mouse.  If your Ruler is not displayed go to the View tab and click 
on Ruler.  If it is already checked it should be displayed. 

 
      e) Text Area:  Below the Ruler is a large blank white area called the text area.   This 

is where you will type your document.  The blinking vertical line on the upper left 
hand corner of the text area is the cursor.  The cursor marks the insertion point. 
This is where you “are” in the document and where the characters will appear when 
you start typing.  

 
f) Horizontal and Vertical Scroll Bars:  The Scroll Bars located on the right side and 

bottom of the text area allow you to move easily up and down or across the window.  
You can move using the scroll bars by clicking on the arrows or by dragging (click 
and hold) the large gray bar between the arrows. 

 
 
 
 



 
 
4) Basic Features of MS Word: 
 

f) Type the following lines: 
This is a practice document for the Welcome to Word class at the Laramie County 
Library.  Today is Tuesday February 20, 2007.  The weather is chilly but the sky is 
clear. 
  

g) Backspace, Delete, Inserting text, and Undo:   
 

i) Delete the last word typed using the backspace key.  Next, delete by moving 
the cursor (move mouse and click) until it is positioned right before the beginning 
of the first word in the document and press the delete key until the word is 
gone.  Note that backspace deletes one character to the left of the cursor and 
delete deletes one character to the right per keystroke. 

ii) Inserting Text: Retype the word that was just deleted.  This is the way mistakes 
can be corrected in the middle of a document without retyping or erasing 
everything (by repositioning the cursor and retyping). Notice how the text 
moves over to allow the word to be inserted. 

iii) Overwriting Text:    To turn on Overwrite mode click on the Office Button, then 
Word Options, and then Advanced.  Under the editing options, check the box 
that says to use the Insert button to toggle overwrite.  Click ‘OK’.  If you press 
the Insert button and move the cursor to the beginning of a sentence and type, 
the text will be overwritten.  See the difference between overwrite and insert?  
Press the Insert button again to turn off the overwrite feature. 

iv) Undo:  Click on undo (near the Office button) to undo the overwrite.   
 
c)  Bold, Underline and Italicize: 
 Highlight a few words of text by clicking and dragging over the selected text until it 

is blacked out or highlighted.  Click on the bold (B) icon in the Ribbon’s Home Tab. 
Click somewhere else on the document to undo the highlighting.  Highlight some 
more text and repeat the process with the (I) italics and (U) underline icon. 
 

d) Changing Font Size and Type: 
 

Highlight the entire document.  You may use the click-and-drag highlighting 
technique or press Ctrl + A on the keyboard.  The font selections are located in the 
Home tab.  The default font size is ‘11’ and the default font face is ‘Calibri’.  From 
the drop down menus, select a different font style and size.  New in Office 2007 is 
the Live Preview option.  To see how your changes will look before applying them, 
let the mouse hover over a choice for a few seconds – you will see how the 
document will look with the selected choices. 

 
e) Copy and Paste and Cut and Paste. 
 

Type another line of text (perhaps more about the weather), and then highlight a 
sentence or two.  Go to the Home tab on the Ribbon and click on Cut.  Notice that 



you can also use the shortcut Ctrl X.  You may then paste the text somewhere else 
or use Undo to bring back the cut text.   
 
Next, highlight the same or another sentence.  Click on Copy or Ctrl C.  Click on 
another area in their document (perhaps at the beginning of the document) to move 
the cursor to another place.  Click on Paste or Ctrl v.   
 

f) Using Spell Check. 
 

Type in a couple more sentences, purposely misspelling a few words.  Here is an 
example of such a sentence.  Open thr door for Mayrala. She is a teacher from 
the town of Rdigemont. 
   
As we type, note that a red squiggly line under a word is a possible spelling mistake 
and a green squiggly line is a possible grammar mistake.  Run a spell check by 
clicking on the spelling icon (ABC with a checkmark) in the Review tab.   

 
g) Alignment of Text – indenting, line spacing, right and left justify, centering, 

tabs, etc. 
First Line Indent: 
1. Highlight all lines that have been typed so far. 
2. Click on Page Layout tab.  
3. Under the Indent option, increase the Left Indent to 2”. 
 
Line Spacing: 
1. Highlight all lines that have been typed so far. 
2. Click on the Home Tab.  
3. Click on the Line Spacing (icon near the middle of the Ribbon) and 

choose 1.5. 
4. Your line spacing for the paragraph should now be 1.5.  
 
Right and Left Align, Justify and Centering: 
1. Highlight all lines that have been typed so far. 
2. Click on the Home tab if necessary. 
3. Click on the Align Text Right icon.  
4. The paragraph should now be right-aligned.  
5. Repeat for left, centered and justify. 
 
Tab Key, Bulleting, Numbering, Printing, and Help: 
Press the tab key a few times.  Note how the cursor moves across the screen.  
The tab can be used as an easy way to indent paragraphs.   

 
Bullets and Numbering:  
1. Type the following as shown.  

Apple  
Orange  
Grape  
Mango  
Cherry  



2. Highlight the words you just typed.  
3. Click on the Home tab.  
4. Click the arrow pointing down to the right of the Numbering icon.  
5. Several styles are available to you. Click on the style you want to 

use.  
6. Your list should now be numbered.  
7. Add Banana to the list between Orange and Grape – note the change 

in numbering to reflect the new addition. 
To remove the numbering:  

1. Highlight the list again.  
2. Click the arrow pointing down to the right of the Numbering icon.  
3. Click on None.  

Bulleting  
1. Highlight the list again.  
2. Click the arrow pointing down to the right of the Bullets icon.  
3. Several styles are available to you. Click on the style you want to use.  
4. Your list should now be bulleted.  

 
To remove bulleting:  

1. Highlight the list again.  
2. Click the arrow pointing down to the right of the Bullets icon.  
3. Click on None.  
 

Help  
If you need more information on executing a Microsoft Word command, you 
can receive help at any time by clicking on Help on the Menu bar.  

 
Need More Help? 

• Practice your skills using our Computer Center if you do not have your own 
computer. You may also want to check out a computer book from the library. 

o Microsoft Office general area 005.5 
• Try our other computer classes:  “The Basics of Keyboarding”, “The Basics of Using 

a Mouse”, “The Basics of Using a Computer”, “The Basics of Using the Internet”, 
“The Basics of E-mailing”, “The Basics of Microsoft PowerPoint”, “The Basics of 
Microsoft Excel”, and “Download This”. 

• LCCC offers more detailed computer classes: 778-LCCC 
• View quick references on computer basics, Microsoft Office, using the Internet and 

more at  
customguide.com/quick_references.htm 

• View tutorials, introductory videos, extensive help and more at 
http://office.microsoft.com/en-us/word/default.aspx 
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