
The Basics of Microsoft Excel 
 

Basics of Excel: 
 
1.  What is Microsoft Excel?  It is a spreadsheet program designed to perform 
numerical calculations and bookkeeping objectives. 
 
2.  Opening Microsoft Excel:   
 To open this program: 
                Start → Programs → Microsoft Office 2007 → Microsoft Excel 2007 
 
3.  Microsoft Excel Screen:  

a. Title Bar:  This is the blue bar at the very top of the screen that tells you which 
program you are using and has the options to minimize, restore, and close 
the program.  It also gives the name of the current document – Book1 is 
Microsoft’s default name for a new Excel book.  We will rename it later. 

 
b. The Ribbon:  This is the grey bar located directly below the Title Bar.  There 

are seven main tabs that you can use to perform functions in Excel: Home, 
Insert, Page Layout, Formulas, Data, Review, and View.  More tabs appear 
when working with various functions.  To see how these tabs work, go ahead 
and left-click once on the Home tab.  This will display the options in the Home 
tab, which includes formatting options.  We will be learning about different 
tabs and icons throughout the class. 

 
c.    The Office Button will allow you to save the file, view print preview, print the 

document and much more.   
 
d.  Name Box:  The name box shows you what cell in the worksheet area is 
active. 
 
e.  Formula Bar:  The formula bar is not just for entering formulas.  It can be used 
to enter text or numbers, as well. 
 
f.  Columns, Rows and Cell Address:   
 1.  Columns are vertical and are labeled alphabetically from A to XFD 

(column #16,384). 
 
 2.  Rows are horizontal and are labeled numerically from 1 to 1,048,576. 
 

3.  The address is when the column and row are combined to describe a 
specific cell, such as column C and row 5 is cell C5. 



 
g.  Worksheet Area:  The main area on your screen is the worksheet area.  This 
is where you will enter your information and formulas.  If you notice the three 
“tabs” at the bottom of your screen, you will see there are three separate 
worksheets in this workbook and more can be added by selecting “Insert -> Insert 
Sheet” from the Home tab. 
 
h.  Scroll Bars:  The scroll bars are located on the right side and bottom of the 
worksheet and allow you to move easily up and down or across the window. 

Moving around Your Worksheet: 
 
1.  Arrow Keys: The arrow keys move you around your worksheet up, down, left and 
right, one cell at a time.  
 
2.  Tab Key: The tab key will move you one cell at a time to the right.  Holding the Shift 
key while pressing the Tab key will shift you one cell at a time to the left.  
 
3.  Page Up and Page Down Keys:  These keys allow you to move to the next page up 
or down with the cursor following the pages.  
 
4.  End Key:  When you press the ‘end’ key “End Mode” will show up in the lower-left 
corner of your screen.  After pressing the end key, pressing one of the arrow keys will 
move you to the very top, bottom, left or right of your worksheet.  
 
5.  Home Key: The home key brings you the beginning of your worksheet, either cell A1 
or the beginning of your data entries.  
 
 
Selecting a Cell: 
 
There are a few ways to select or highlight a cell prior to editing your text in the selected 
cells: 
 
1.  F8 function key: Click on the cell where you want to make a change.  Press the F8 
function key and use your mouse to click on the cell where you want your change to 
end.  All of the cells between your two selected cells will now be highlighted.  To undo 
your selection simply press the F8 function key again. 
 
2.  Dragging:  Simply drag your mouse across the cells that you would like to select 
while holding the left-mouse key. 
 



3.  Highlighting a column or row:  A single click on the column or row name will 
highlight the entire column or row. 
 
 

 Part 1 - Data Entry 
 
Now we are going to do a sample address book entry and learn how to edit the text as 
well. 
 
1.  In cell A1 type “last name” 
     In cell B1 type “first name” 
     In cell C1 type “address” 
     In cell D1 type “city” 
     In cell E1 type “state” 
     In cell F1 type “zip” 
     In cell G1 type “phone #” 
 
2.  In cells A2-G2 enter your personal information for these categories. 
 

 
Editing a Cell 

1.  There are a few ways to select a specific cell to edit or “activate” that cell: 
 

a.  Click on the cell and press the F2 function key.  Notice your cursor is blinking 
in the cell.  You can now edit the text in this cell. 
b.  Click on the cell you wish to edit, click in the formula bar.  Notice your cursor 
is blinking in the formula bar.  You can now edit the text in the formula bar.    
c.  Double click on the cell you wish to edit.  Notice your cursor is blinking in the 
cell.  You can now edit data in the cell. 

 
2.  To erase errors: 
 
 a.  Use your backspace key to delete to the left of the cursor. 
 b.  Use you delete key to delete to the right of the cursor. 
 c.  To erase a section of text, highlight the text and press the delete key. 
 
Formatting a Cell 
 
The Format menu gives you many options to format the information on your worksheet.  
We’re going to talk specifically about how to format the data in a cell.  
 



1.  Click on Format and then Format Cells on the Home tab of the Ribbon.  You will 
notice a box opens with several tabs along the top of the box.  We’re going to go over 
some of the basic tabs you will need to use Excel. 
 

a.  Number:  This tab allows you to set up different formats for how your 
numbers are displayed.  This includes money, percents, phone numbers and zip 
codes.  We’re going to use the phone number format to make it easier to use our 
address book. 
 

1.  Type in a new last name and first name under yours in our address 
book.  Make sure the active cell is under your phone number column. 
 
2.  Re-open the “format cells” box by selecting Format on the menu bar 
and then cells.  Make sure the number tab is displayed. 
 
3.  Select “Special” from the list of categories and then select “Phone 
number” from the list of types and select “OK”. 
 
4.  Enter the phone number for your new entry in your address book 
without entering any dashes or parentheses.   
 
5.  Press the Tab key to move to the next cell.  Notice how the computer 
automatically formats the data for you. 

 
b.   Alignment:  The alignment tab will help arrange your text in the cell so it is 
easier to read.  You’ll notice that right now our address doesn’t fit in the cell we 
entered it in and so it runs into the cell next to it.  There are several ways to fix 
this. 

 
1. Text Wrapping: This will wrap our text to the next line to ensure it fits in 
the cell. 

   
a.  Make sure the cell containing your address is active. 
b.  Bring up the Format Cells box again and select the alignment 
tab. 

   c.  Check the “wrap text” box and select “OK”. 
   d.  You will notice that your address now fits in one cell. 
 

2.  Merge Cells: This will merge two or more selected cells into a single 
one. 



 
3.  Expanding Cells:  This option allows you to expand a cell to the size 
you want without having to use the Format menu.  Simply move your 
mouse to the lines between the row or column heading you wish to resize 
until the arrow turns into a solid line with arrows on the sides.  Then you 
can either double-click your left-mouse button, which will automatically 
size your cell to the text in the cell, or you can hold down your left-mouse 
button and re-size your cell on your own. 

 
c.  Font:  You can use this tab to change the font style, size and color.  You can 
also choose to underline.  All of these options can also be done using the toolbar. 

 
Inserting 
There are several options you can insert into your Excel file.  The most common of 
these are rows and columns. 
 

1.  Rows:  We are going to insert a new row between our two address book 
entries.   
 a.  Make sure the entry below where you want your row inserted is active. 
 b.  Select “Insert” from the Home tab. 
 c.  Select “Insert Sheet Rows” from the Insert menu. 
 
2.  Columns:  These work the same as inserting a row.   

Deleting 
You have the option of deleting an entire row or column or simply deleting the text. 
 

1.  Entire Row/Column:  Right-Click the row or column title and then click 
delete. 
 
2. Text:  Simply highlight the text you wish to delete and press the delete key. 

 
Saving 
Saving your workbook is just like saving a document in any other Microsoft program.  
There are a few ways you can save your workbook.   

a. We will be saving this workbook to our flash drive which is our “D: drive”. 
i. First, insert the flash drive into an available USB port (similar to plugging 

in a USB mouse). 
ii. A popup with the drive contents is displayed.  We can close this for now 

by clicking the ‘X’ in the upper-right corner. 
iii. Select “File” from the menu bar and then select “Save”.   
iv. Since this is the first time we are saving our workbook this will work the 

same as if we had selected “Save As.”   



v. We need to select “D: drive” from the drop-down menu that currently says 
“My Documents”. 

vi. The light on the flash drive will blink when it is in use (reading or writing). 
 
b.  There may be some files already on your drive that appear once you’ve 
selected the appropriate drive.  We’re going to name our workbook “Excel Class”.  
So, type that in the box labeled File Name and then click “Save”.  The next time 
we save this document we won’t need to type in the file name. 
c.  Another way to save your workbook, and probably the easiest once you have 
saved it the first time is to select the Save button from the tool bar.  This is the 
button with the picture of a disk on it.  Since we have already named our 
workbook, it will automatically be saved as the same name when we click this 
button.  I recommend you save often when creating your workbook. 

 
Part 2 – Basic Formulation 

 
Now, we will use the skills we have already learned to set up a checkbook and learn 
how to use the Formula function.  Click on Sheet 2.  Notice that we are now on a 
different sheet.  We are going to rename this sheet.  Double click on the words 
“Sheet2”.  This highlights the title, enabling us to change it.  Type in “checkbook”.  Click 
save. 
 
1.  Enter the Column headings (check #, date, etc.). Refer to spreadsheet handout 
 
2.  Enter the starting balance. (150) 
 
3.  Enter the first entry. (check # 100) 
 
4.  To calculate the balance, we are going to use the Formula function.  Make sure the 
cell you want your formula in is active (cell F3). 
  

a.  Select the Formulas tab and then click Insert Function.  A box should appear 
on your screen.  

 
b.  On the top, you will see a column labeled “function category”.  “Most recently 
used” is the category we want and should be highlighted. 
 
c.  On the bottom, you will see a column labeled “Select a Function”. 
“Sum” is the function we want and it should be highlighted.  Go ahead and select 
OK. 
 



d. Another box will pop up.  This is the box we are going to use to enter our 
formula.  Excel makes this easy for us; we already told it we want the Sum, so all 
we have to do now is tell it what cells we want it to add. 
 

1.  F2 should automatically appear in the Number1 box.  This is correct 
since we want to start adding to our starting balance. 
 
2.  For Number2 we want to put –D3.  It’s negative because we need to 
subtract that number. 
 
3.  To ensure that this formula will work when we copy it to the rest of our 
balance column we need to make sure we put E3 in the Number3 box.  
Excel won’t add anything right now for this cell, because there is no value, 
however once we enter a deposit in a later entry we will want it to add this 
value, so we include it in our formula now. 
 
4.  Select OK.  Your value in cell F3 should be 135. 

 
5.  Go ahead and enter the remaining checkbook entries, without entering the balances. 
 
6.  We don’t want to have to insert a formula for every line of our checkbook registry, so 
we’re going to copy our original formula into the rest of our balance column.  Excel 
automatically adjusts the cell locations for each line in our checkbook.  To do this make 
sure cell F3 is active.  Place your arrow in the bottom right-hand corner of this cell until 
you see the small plus sign.  Then simply drag the box down until you get to cell F7.  
This copies our formula into each of these cells.  Once you release the mouse you will 
see the correct balance values appear in the balance column. 

 
 

Part 3 – Creating a Chart 
 
Click on Sheet 3.  Now we are going to create a basic chart.  First, we must input our 
data. This chart will track Cheyenne heating expenses over a six-month period. 
  

1. Beginning in cell A1, type the following: 
 

Jan 255 
Feb 238 
Mar 217 
Apr 165 



May 76 
Jun 55 

 
2. Highlight all data and click the Insert tab.   
3. Note that there are many types of charts available including: bar, column, line, 

and pie. 
4. We will use a simple column chart, but the same methods apply to the other 

types.   
5. Click “Column” and then click the first one under the 2-D column row. 
6. Click on the chart and then click on some icons in the Design, Layout, and 

Format tabs to see different design options.  For example, clicking on the Design 
tab and then clicking on the different style icons will change the chart color. 

 
 
 
 
 
 
 
Need More Help? 

• Practice your skills using our Computer Center if you do not have your own 
computer. You may also want to check out a computer book from the library. 

o Microsoft Office general area 005.5 
• Try our other computer classes:  “The Basics of Keyboarding”, “The Basics of 

Using a Mouse”, “The Basics of Using a Computer”, “The Basics of Using the 
Internet”, “The Basics of E-mailing”, “The Basics of Microsoft Word”, “The Basics 
of Microsoft PowerPoint”, and “Download This”. 

• LCCC offers more detailed computer classes: 778-LCCC 
• View quick references on computer basics, Microsoft Office, using the Internet 

and more at  
customguide.com/quick_references.htm 

• View tutorials, introductory videos, extensive help and more at 
http://office.microsoft.com/en-us/excel/default.aspx 
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